Skip to header Skip to main navigation Skip to main content Skip to footer

The VCU Zoom Blog

Announcements, Alerts, Tips and Pointers

Zoom is instituting a new security policy that requires users to keep their software up to date. That’s always been a good practice, but soon it’ll be a requirement. The official notice from Zoom is as follows:

Beginning November 1, 2021, customers will be required to update their Zoom software to ensure it is no more than nine months behind the current version, at any given time. From that point on, users will be prompted to update their software when using the platform should their version fall behind this nine-month window. For example, if on November 1st the latest version of the Zoom Client was released in September 2021, customers who try to access Zoom services with a version prior to January 2021 will be prompted to update to a more recent version before they can access the platform.

This change is in line with industry best practices and designed to help ensure that Zoom users receive the latest Zoom features, as well as any privacy and security enhancements we make to the platform. To prepare for the new schedule, we recommend customers update to the latest release supported by their organization or at minimum software version 5.5.0, prior to November 1st. Starting in August, we will introduce a prompted update to help customers update to the latest version of the Zoom client.

As always, we recommend you regularly download and update to the latest version of the Zoom software by checking for updates within the Zoom client or by navigating to zoom.us/download to take advantage of all our latest security and functionality features.

This shouldn’t be a problem for VCU users, but as always, you’re encouraged to contact us at zoom@vcu.edu with any questions or concerns.

Categories announcements, security

View graphic versionView graphic version